Pipewire installation on Dietpi armhf7 rpi400 failure to compile through meson build

aha sorry for the inconvenience in repositories using repositories
but i didn’t try this earlier

because i didn’t know what repositorie i had to use in fact
so already gonna try this rightaway.

didn’t know about the backports I’ll post the log as soon as possible whether it runs of fails both ways.

i am sorry for the fact that i couldn’t translate it directly because i was desperate hopelessly searching for an answer.

excuse me for that problem that it was in dutch.

till soon reposting my experiences with backports
kind regards
wim pauwels

nothing to be sorry about. I simply use DeepL to translate the entire block at once :wink:

hey is there a problem with posting because i get following message when i replyy on you

the installation went good see

do you have a difficulty with my askings because the system here on the forum seems to be
hiding posts from me??

see:An error occurred: Sorry you cannot post a link to that host.

You are detected as spam bot because you are posting to fast and to much. It’s a protection feature of the forum. Especially for new users this is quite strict :wink:

Its kind of a strange protectiob because i have a form of autism that means i give much information so i am not misunderstood.

In the world it is sometimes not current because people dont like details but i need that to be clear to people anyway

Hopefully i still can post?

All good you are still fine to post. The system just detected a couple of similar information / links and flagged them as to be reviewed. For new user on trust level 0 this checking is quite strict. The more you post / read, the trust level will increase and the more relaxed the checking will be.

Many thanks to let your system know that i can stil post things because I repeated the perhaps the same reply to you with and without weblink many times to get passed the error message that i got wby then see my post 2hours earlier on your reply lately.

I want t mention also that i fixed the whole pipewire sound system thanks to your instructions plus I found that wireplumber only runs with the exec command comming in the folder /usr/bin/wireplumber
that meant that i tried to add wireplumber as application at boot time to have the soundcards dectected. it was just in lxde default application automatic start applications: just this command: @wireplumber
alll the other commands run at systemctl enable and systemctl start. but the dont need to be put in the startup applications.

Its all fine now. so at this point i will close it unless you want to reply on this:
Many Thanks To All contributors to this issue on fixing pipewire on Dietpi armV8 64bit.
Kind Regards
I am so happy with this solutions that you helped me out in a normal quick way.
And again a little excuses on my side for the fact that i thought everybody had slightly forgotten to answer my questions that was possibly reason of the hiding post by the system and all things that i said at beginning of this reply. the fact is people who need to work with audio like me are desperate looking for answers when there are no others that are willing to reply. in a couple of normale day-hours. I wasn’t angry just desperate.
but now everything is fine :+1: :+1: :handshake: :handshake:

Kind Regards
Wim Pauwels

ok I marked the issue as solved for now.