Odroid C2: E: Package 'mpd' has no installation candidate

I try to install mpd to my c2 with
apt-get install mpd

this is the error i get
E: Package ‘mpd’ has no installation candidate

its working fine on the pi2+3

MPD isn’t available in the Debian repo for ARM64. You’ll either need to compile it, or install HiFi, which contains our compiled MPD + YMPD: https://dietpi.com/forum/t/dietpi-software-details-for-all-installation-options/22/1

im using dietpi for several years now and never realized that HiFi contains mpd :slight_smile:

thx, working great

Excellent, although, we’ve only been here for a few years lol :wink: