No more Ethernet connection

Hello,

unfortunately I created myself a problem trying to change the link speed of ethernet under dietpi-config.
I have set the link speed from auto-negotiation to 1000Mbit.
Now unfortunately the network is not online, I can’t access the RPi 4 because I disabled WIFI.

Is there a chance when accessing the SSD (no SD-card), somewhere in the file system in the correct file to correct this again?

Best regards,

Carsten

Or simply attach a screen and keyboard.

@Joulinar

Oh my god, what was I thinking complicated again!
Of course that was the solution to my problem!
Thank you very much!