Killed my Lighttpd

I removed everything with my domain in it, and now I’ll wait until I can request another certificate. (I backed up the whole folder first, just in case! Sometimes, I’ll learn from my mistakes :sunglasses: )

Thank you so much for the help so far!

Ok let’s see if this will work now

[  OK  ] DietPi-LetsEncrypt | Lighttpd webserver detected
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator webroot, Installer None
Obtaining a new certificate

 - Congratulations! Your certificate and chain have been saved at:
   Your key file has been saved at:
   Your cert will expire on 2021-06-05. To obtain a new or tweaked
   version of this certificate in the future, simply run certbot
   again. To non-interactively renew *all* of your certificates, run
   "certbot renew"
 - If you like Certbot, please consider supporting our work by:

   Donating to ISRG / Let's Encrypt:
   Donating to EFF:          

[  OK  ] DietPi-LetsEncrypt | Desired setting in /etc/lighttpd/lighttpd.conf was already set:   "mod_setenv",
Enabling dietpi-https: ok
Run "service lighttpd force-reload" to enable changes
Enabling dietpi-https_redirect: ok
Run "service lighttpd force-reload" to enable changes
already enabled
Run "service lighttpd force-reload" to enable changes

Press any key to continue...

I can’t seem to connect, though. I’ll restart my router (had to reenable ports) and the pi.

But certificate seems to be created

Yeah, I had to press a button to let dietpi restart the services :smiley: Everything is working as intended now.

Thank you so much for your help!

ok perfect, after long journey you are back online :smiley: