Install HW ffmpeg on dietpi with odroid XU4

Now that the hardware acceleration from dietpi is supportet directly in emby I want to use my own ffmpeg with hw accel for the xu4. There for I must install custom ffmpeg version the deb files found there:

The problem is every time I try I get lot of errors on dietpi.

Somewhere I read that I must set a different dependencie because for debian jessie there are not all dependencies there. But I don’t know where and how?

Can somebody help me to get the custom ffmpeg deb installed on my dietpi running odroid xu4? Perhabs it’s something to add in future versions of dietpi so that can emby run hardware transcoding in dietpi?

I also tried this without success so gave up. You’re more likely to get help with this in the Odroid forums. One thing I had though of trying was to do an Ubuntu install on a second SD card and see if that worked but I haven’t tried this as yet.

Too bad :frowning: I hoped that I can stay on dietpi. I have a lot of thinks working on my dietpi xu4 (emby, tvheadend, pihole, lot of selfmade scripts for making nfo files and copy files as cronjob to folders) took me lot of time.

On odroid forum till now nobody can help me. I think I can take memeka’s XU4 Hipster Stretchy Pants image to make it work but then I have to reinstall all the stuff and that seems to took hours… :roll_eyes: Huh and read in memeka’s thread its really custom image witch can’t be updated because it’s get break. Then this is not an opinion for me. :frowning:

Somebody else had an idea to make it work?