Fresh XU4 doesnt work (v134)

I just flashed the image using “dd if=/image.img of=/dev/sdc”

Im using the same procedure as when im flashing other image.

Plug on the SD, plug on ethernet, HDMI and finally, the power. Tha fan start to work, the heartbeat is working, but no ip or HDMI signal.

Tested it with multiple SD cards, multiple tv and hdmi cables, but same result.

Im doing something wrong? because, i tried ubuntu minial, android, etc and everytinh i tried works, but not diet pi :confused:

Thanks for the time

Hi,

Unusual, usually we’d expect to see no HDMI output if the heartbeat isn’t functioning. Very strange.

Lets try a few things with the HDMI:
Before powering on try changing the following lines in /boot/boot.ini:

setenv HPD "false"
setenv vout "dvi"
setenv videoconfig "drm_kms_helper.edid_firmware=edid/1280x720.bin"

Save, power on and see if HDMI is functional.

This saturday i will try this solution. Im traveling, so i can’t access the odroid. Thanks for the help.
As soon as i can, i will reply the results :smiley:

Hello again

I tried the solution, but nothing change. I tried again 3 TV with different HDMI cable, but i wont give me signal.

Heartbeat is working and the fan too. Ethernet didnt picked up a IP adress. This is a very weird issue, cause, with other images like ubuntu, android or arch, the machine works. I thought it was the sd, but with other systems works great.

And by the way, mi pcb is the revision 0.1 20151201. Maybe thats a problem?

Hi again i tried another resolution in the settings in the init and works. It was the 1024x768. Now i have video singal. I will inform if i have more problems

Thanks for all the help :smiley:

More problems now :confused:

Now i can see video signal, a new problem shows up. Its says: " A start job is running for LSB: DietPi boot shutdown reboot" and it has a timer that counts up to 5 minutes and 2 seconds

I have been searching about that and i only see things about network, but none solve this. The image with the screen → http://imgur.com/a/28YFI

Thanks for the help :smiley:

Hi,

Once the system is booted, might be worth checking the status of this service for errors:

systemctl status dietpi-boot -l

We’ve just recreated our XU4 image, can you please download, try a fresh installation and see if the issues reoccur?