emby and external hdd

i try to use emby as a media server with the media source on a seagate 9scan1-500 usb2 ntfs hard drive.
when i mount the storage using the dietpi-drive manager it states that the mount point has to be /mnt/… but then when i add the filepath in emby it never starts indexing.
if i manualy mount the drive in /media/… adding the mount point /etc/fstab and mount -a .
emby renders the files fine
my pi400 wont boot when i reboot thowing sdb1 errors and ending up in recovery console
when runninng the dietpi-drive manager again and mount the drive there boots again

so can i somehow make enby ‘read’ the /mnt storage or add a /media/ drive path in dietpi-drive manager?

what is the entry you are adding into /etc/fstab to have it mounted on /media?

#Device Mountpoint FStype Options Dump Pass#
/dev/sdb1 /media/my_mount_folder ntfs rw 2 2

i see that the other devices are mounted with their uuid but i was unsure about the arguments.i tried blind copy pasting the args dietpi-drive manager adds but didnt worked

actually i’m terribly sorry
i rechecked and my media shows fine now
idk wtf happened
slow rendering on a large medi list idk
anyway sorry again and admin plese delete this thread if you want

ok I’m going to mark it as solved