Change from DropBear!!!

How do I change the ssh server from dropbear to openssh server?

I think dropbear is still the default server. I did apt-get install openssh-server, etc BUT when I do ps aux | grep dropbear I still see dropbear!

Grrrrrrrrrr! LOL

root@demo:~# ps aux | grep dropbear
root       500  0.0  0.1   2472  1204 ?        Ss   18:49   0:00 /usr/sbin/dropbear -d /etc/dropbear/dropbear_dss_host_key -r /etc/dropbear/dropbear_rsa_host_key -p 22 -W 65536
root      1771  0.3  0.1   2928  1892 ?        Ss   18:50   0:00 /usr/sbin/dropbear -d /etc/dropbear/dropbear_dss_host_key -r /etc/dropbear/dropbear_rsa_host_key -p 22 -W 65536

How can I make idiotic dropbear go away! It’s old, not being developed anymore and a waste of space…the RAM it uses vs openssh server is negligible. I seriously don’t even know why you guys (as good as you are) keep choosing to use it!!!


Oh gawd…It’s in the menu options!


dietpie-software > ssh server > pick openssh server > scroll down to “install” and install it although, I thought I already did the install of openssh-server with apt-get install openssh-server!!!

Apparently I can’t do that and it do what I want…gets rid of DropBear ← derpy loser software, and installs openss-server.


Thanks again!