Can't ssh after switching to openSSH

Hi, I’ve switched from Dropbear to openSSH.
After a reboot I needed to reset the RSA keys.
Now I don’t get any errors, just can’t login.
I’ve tried to ssh with all the users I know (even root) using the default passwords, and my own passwords but It just doesn’t work.

After 3 passwords fails I get this message:
Permision denied (publickey, password).

I’ve tried to change the /etc/ssh/sshd_config file on another computer but it won’t save the changes.

Any idea?

best is to try to login locally and fix the SSH keys. Best to connect a keyboard + monitor

I’m quite noob.

Can you give some steps on how to fix the ssh keys?

first thing, connect locally. If you are in, check if SSH server is running at all.

I’ve tried to connect a keyboard and monitor, but the monitor is showing no signal. So i guess my only option is to make a fresh install :S

did you power cycle your board after connecting a monitor?

If you mean unplug and plug the pi, yes I did.

and still nothing on your monitor during boot? are you sure the system is booting at all? are you able to access any service running on your device?

Lol I’ve checked and SAMBA is working, any workaround with that?

did you remember if you activity activated a headless mode to disable HDMI?