Can not transfer userData to USB Disk

Hello guys !

i’m still on my automted tv shows box and now i ran into a new problem : i can’t transfer my userData to my Usb Disk,
i tried everything : when i go to the disk manager and transfer it i get a warning that FAT32 isn’t good for it and there i got 2 choices:
either i still transfer it and then it get stuck in the process and not even detect my usb or i try to format it in ext4 with the drive manager but to do that i need to unmount it. so i unmounted it, formated it in ext4 GPT but then i can’t mount it back as DietPi doesn’t detect it.

What can i do ? is my USB disk corrupted or simpy not adapted to that ? it works really fine on my pc. i formatted it several times on my pc and no problem.

hope you understood my request :slight_smile:

up

I Have had similar problems. One was solved by carrying out a disk check with gparted. The other, I didn’t ever solve, so reformatted it ex4 using gparted in dietpi.

i will try that and come to you again, eventually :slight_smile:

I can not find gparted in dietpi, how did you do that ?

In a terminal

apt-get install gparted

should do it.

I did that, still can’t run it since i have no graphical output :confused:

I expect that you can do the same with

fdisk

but it is not a package that I use, sorry. I hope that

man fdisk

will help.