About HDD question

Hi!

In Drive Management there is Idle option, mine is set for 900 seconds for external HDD. It works ok for first time (after applying), drive spins down, but later it stops working (after reboot for example) and drive is always spinning.

bigzero2201
Many thanks for your report. Which drive do you use? hdparm -I /dev/sdX (replace X with the actual character that is used for this drive)
It is known that not all drives fully support hdparm. Does, before reboot, automatic spin down work after waking it up again and waiting 900 seconds?

We apply the settings via /etc/hdparm.conf. I will check how those are applied on boot.
On runtime it can be set via hdparm -S 900 /dev/sdX, which we do as well when the setting is changed.